[Résolu] Message d'erreur

Entraide concernant les aspects généraux de Syslat : Méthodologie d'enregistrement, principes de fonctionnement, etc.
Règles du forum
Le forum "Aspects Généraux" de la catégorie Entraide peut être utilisé pour demander de l'aide ou des conseils concernant les principes de base du SIA Syslat.

Par exemple, c'est ici que vous pouvez poser des questions sur les méthodes d'enregistrement sous Syslat, sur les principes de la numérotation, ou tout autre chose qui ne concerne pas spécifiquement l'un ou l'autre des logiciels du SIA.

À l'inverse, ce forum ne doit pas contenir de sujets concernant les aspects techniques ou logiciels concernant Syslat-Terminal ou iSyslat Pro. Pour cela, vous trouverez des forums adaptées dans la catégorie Entraide
Répondre
Avatar du membre
MaximeS
Messages : 5
Enregistré le : dim. 30 sept. 2018, 18:05

[Résolu] Message d'erreur

Message par MaximeS » dim. 30 sept. 2018, 18:16

Bonjour,

Lors d'une séance d'enregistrement plusieurs collègues n'ont pu se connecter à syslat et le message d'erreur visible en pièces jointes (pw1 - libdberr,Unable to connect to database (Lost connection to MySQL server at reading authorization packet, system error:2)) est apparu alors que de mon côté il n'y avait aucun problème, aussi bien sur le PC que sur l'application android. C'est la première fois que cela arrive en un an d'utilisation. Auriez-vous des pistes pour résoudre ce problème ?
Je vous remercie.
Cordialement.
Avatar du membre
smunos
Messages : 38
Enregistré le : ven. 03 nov. 2017, 09:11
Contact :

Re: Message d'erreur

Message par smunos » lun. 01 oct. 2018, 09:44

Bonjour,

Du coup le message d'erreur est apparu alors que Syslat était déjà connecté sur les postes en question ?
Quelle configuration serveur utilisez-vous ? (Huma-Num, Syslat-Local, etc.)
Est-ce que les réglages serveur sont corrects ?
Avez-vous essayé de réinstaller Syslat ?

Ça fait beaucoup de questions, mais ça nous permettra de cibler le problème.
--
Retrouvez ici une présentation rapide du forum : Fonctionnement du forum
Pour en savoir plus sur Syslat : Syslat.fr
Pour télécharger Syslat : Téléchargements
Avatar du membre
MaximeS
Messages : 5
Enregistré le : dim. 30 sept. 2018, 18:05

Re: Message d'erreur

Message par MaximeS » lun. 01 oct. 2018, 10:33

Bonjour,
Je vais répondre point par point :

Du coup le message d'erreur est apparu alors que Syslat était déjà connecté sur les postes en question ?
Non c'était au moment de la connexion après avoir rentré le nom d'utilisateur et le mot de passe

Quelle configuration serveur utilisez-vous ? (Huma-Num, Syslat-Local, etc.)
Huma-Num

Est-ce que les réglages serveur sont corrects ?
oui

Avez-vous essayé de réinstaller Syslat ?
oui

Enfin, nous nous sommes demandés si cela ne venait pas de la box,alors nous avons utilisé un partage de connexion via la 4G d'un smartphone et cela a fonctionné. Du coup, on a débranché et rebranché la box internet et nous avons réussi à nous connecter normalement, maintenant ça marche. Le problème devait donc venir de la connexion internet via la box.
Avatar du membre
smunos
Messages : 38
Enregistré le : ven. 03 nov. 2017, 09:11
Contact :

Re: Message d'erreur

Message par smunos » lun. 01 oct. 2018, 10:40

Effectivement, c'était la prochaine question que j'allais poser :D, étant donné le message d'erreur.
Donc si tout est rentré dans l'ordre, tant mieux !

(Je passe le sujet en « résolu » et je le transfère dans le forum "entraide" qui est plus adapté.)
--
Retrouvez ici une présentation rapide du forum : Fonctionnement du forum
Pour en savoir plus sur Syslat : Syslat.fr
Pour télécharger Syslat : Téléchargements
Avatar du membre
MaximeS
Messages : 5
Enregistré le : dim. 30 sept. 2018, 18:05

Re: [Résolu] Message d'erreur

Message par MaximeS » mar. 02 oct. 2018, 22:43

Bonjour,

Je reviens vers vous car le problème persiste. Ca marche en connexion partagé mais comme la 4G est faible chez ma collègue ça bug rapidement, et quand on débranche et rebranche la box ça ne tient pas plus de 5 min. Je lui ai donc dit d'essayer de se connecter sur sylat ailleurs que chez elle pour voir si ça vient bien de sa connexion internet ce qui semble être le cas. Quelques précisions supplémentaires, elle a windows 10, baissé le niveau de protection de son pare-feu, désinstallé et réinstallé syslat mais sans succès.
Avatar du membre
smunos
Messages : 38
Enregistré le : ven. 03 nov. 2017, 09:11
Contact :

Re: [Résolu] Message d'erreur

Message par smunos » mer. 03 oct. 2018, 08:46

Bonjour,

Effectivement, il faudrait d'abord s'assurer que le problème vient de la connexion internet. Si c'est le cas, je ne vois malheureusement aucune solution sauf à travailler en Syslat-Local (si vous n'êtes pas plusieurs à travailler sur le même compte de site).
Autre chose à vérifier, c'est la configuration de l'antivirus, s'il y en a un d'installé.

Quoi qu'il en soit, il faut d'abord s'assurer de la stabilité de la connexion internet (les coupures concernent-elles l'intégralité de l'accès à internet?).
--
Retrouvez ici une présentation rapide du forum : Fonctionnement du forum
Pour en savoir plus sur Syslat : Syslat.fr
Pour télécharger Syslat : Téléchargements
Avatar du membre
MaximeS
Messages : 5
Enregistré le : dim. 30 sept. 2018, 18:05

Re: [Résolu] Message d'erreur

Message par MaximeS » mer. 03 oct. 2018, 10:23

C'est ça qui est étrange car la connexion internet via la box est excellente, il n'y a aucun soucis, mis à part Syslat qui ne veut pas se connecter ^^. Qu'est ce que vous préconisez concernant la configuration de l'antivirus ?
Avatar du membre
smunos
Messages : 38
Enregistré le : ven. 03 nov. 2017, 09:11
Contact :

Re: [Résolu] Message d'erreur

Message par smunos » mer. 03 oct. 2018, 11:50

Il peut arriver qu'un antivirus gêne l'utilisation de Syslat, bien que je ne pense pas que ce soit le cas pour votre collègue... . Afin de s'en assurer, on peut désactiver (temporairement l'antivirus) et tenter une connexion à Syslat.

On continue d'enquêter de notre côté, je vous tiens au courant.
--
Retrouvez ici une présentation rapide du forum : Fonctionnement du forum
Pour en savoir plus sur Syslat : Syslat.fr
Pour télécharger Syslat : Téléchargements
Avatar du membre
MaximeS
Messages : 5
Enregistré le : dim. 30 sept. 2018, 18:05

Re: [Résolu] Message d'erreur

Message par MaximeS » jeu. 04 oct. 2018, 08:43

Après un test avec le même ordinateur mais via d'autres boxs et réseaux internet, ça marche très bien, donc c'est bien la connexion internet de chez ma collègue pose soucis, malgré le fait qu'elle ait un très bonne connexion. Là je sèche pour expliquer ce dysfonctionnement, donc si vous avez des pistes n'hésitez pas . Elle va donc travailler en local en attendant et mettre à jour régulièrement les données sur le réseau en se connectant ailleurs.
Merci beaucoup.
Répondre