[Résolu] Configuration locale

Entraide concernant l'utilisation du logiciel Syslat-Terminal
Règles du forum
Vous pouvez créer ici des sujets pour obtenir de l'aide sur l'utilisation du logiciel Syslat-Terminal.
Pour que les autres utilisateurs puissent vous aider au mieux, créez des titres de sujet précis qui résume le problème rencontré. Vous pouvez y préciser par exemple le fichier ou le module pour lequel vous avez besoin d'aide.
Par exemple, FAIT : comment mettre à jour la composition

NB : Pensez également à regarder dans le manuel ou dans l'aide en ligne , vous y trouverez peut-être une réponse à votre problème
Répondre
Avatar du membre
Guigues
Messages : 6
Enregistré le : lun. 13 août 2018, 21:18

[Résolu] Configuration locale

Message par Guigues » lun. 29 juin 2020, 11:45

Bonjour,

Après un formatage de mon pc et une réinstallation de windows, j'ai voulu réinstaller Syslat.
Mais, malgré le suivi des étapes et l'installation de Mysql, je ne parviens pas à le configurer en local. Un message d'erreur apparaît lors de l'attribution du mot de passe du compte ordinateur, voici ci-dessous lequel.
J'ai tenté plusieurs fois de réinstaller Mysql et Syslat, mais j'ai toujours ce même message. Auriez-vous une idée de la nature du problème et du moyen de le résoudre ?

Je vous remercie par avance !
2020-06-29_11h39_12.png
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Avatar du membre
smunos
Messages : 69
Enregistré le : ven. 03 nov. 2017, 09:11
Contact :

Re: Configuration locale - bug

Message par smunos » lun. 29 juin 2020, 14:14

Bonjour,

Dans Terminal, tentez de décocher la case "attribuer le mot de passe de session à mysql"

Sinon, avez-vous suivi ce tutoriel pour l'installation de MySQL ?
Si oui, avez-vous saisi un mot de passe à l'étape "Security Options" lors de l'installation ?

Cordialement
--
Retrouvez ici une présentation rapide du forum : Fonctionnement du forum
Pour en savoir plus sur Syslat : www.syslat.fr
Pour télécharger Syslat : Téléchargements
Avatar du membre
Guigues
Messages : 6
Enregistré le : lun. 13 août 2018, 21:18

Re: Configuration locale - bug

Message par Guigues » lun. 29 juin 2020, 14:43

Bonjour,

Oui, j'ai suivi scrupuleusement les étapes. Comme indiqué j'avais aussi décoché la croix à l'étape security option.
Et, lorsque je décoche la croix lors de la connexion locale, un autre message d'erreur apparaît, vous le voyez ci-dessous :

Faut-il faire un essai en mettant le mot de passe de l'ordinateur lors de l'étape security option ?
2020-06-29_14h39_40.png
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Avatar du membre
smunos
Messages : 69
Enregistré le : ven. 03 nov. 2017, 09:11
Contact :

Re: Configuration locale - bug

Message par smunos » lun. 29 juin 2020, 15:07

Il doit y avoir un problème avec le mot de passe de mysql

1- relancer l'installateur de mysql pour supprimer mysql (toutes les données seront perdues, mais j'imagine que la bases de données était vide)
2- redémarrer l'ordinateur
3- refaire l'installation de mysql
4- À l'étape "Security options" renseigner un mot de passe (celui qui vous voulez, mais il faudra s'en rappeler ultérieurement)
5- Relancer Terminal, dans le fenêtre de réglage Syslat Local : saisir le mot de passe précédemment configuré et cocher la case "attribuer etc."

Normalement ça devrait fonctionner

Tenez-nous au courant !
--
Retrouvez ici une présentation rapide du forum : Fonctionnement du forum
Pour en savoir plus sur Syslat : www.syslat.fr
Pour télécharger Syslat : Téléchargements
Avatar du membre
smunos
Messages : 69
Enregistré le : ven. 03 nov. 2017, 09:11
Contact :

Re: Configuration locale - bug

Message par smunos » lun. 29 juin 2020, 15:08

Je transfère ce fil dans la section entraide, étant donné qu'il ne s'agit pas d'un bug lié à Syslat-Terminal
--
Retrouvez ici une présentation rapide du forum : Fonctionnement du forum
Pour en savoir plus sur Syslat : www.syslat.fr
Pour télécharger Syslat : Téléchargements
Avatar du membre
Guigues
Messages : 6
Enregistré le : lun. 13 août 2018, 21:18

Re: Configuration locale - bug

Message par Guigues » lun. 29 juin 2020, 15:51

Excellent ! Cela fonctionne en effet.
Merci beaucoup pour votre aide.
Répondre